Welcome to Ebugg-i.com

Thanks for coming to Ebugg-i.com.

Ad blocker detected


Our website is made possible by displaying online advertisements to our visitors. We need to pay our bills (hosting charges) and we can't do that for free. Please consider supporting us by disabling your ad blocker on our website and whitelist our website.
Please disable ad blocker and reload this web page
Close this message

GRUB won t boot at start-up: Ubuntu 14.04 dual boot windows 8.1

Posted on: Jun 28 2014 Category :Linux > Ubuntu Views: 1017 | Subscribe


Hi everyone,I have an Acer Aspire V5 with Windows 8.1 and recently installed Ubuntu 14.04 but I can't seem to get GRUB to start at the boot. I ran Boot Repair and got the following error with the log file:- The boot files of [The OS now in use - Ubuntu 14.04 LTS] are far from the start of the disk. Your BIOS may not detect them. You may want to retry after creating a /boot partition (EXT4, >200MB, start of the disk). This can be performed via tools such as gParted. Then select this partition via the [Separate /boot partition:] option of [Boot Repair]. (https://help.ubuntu.com/community/BootPartition)- http://paste.ubuntu.com/7712941/I've installed the software updates too so I don't know what else I can do to have GRUB start on boot.I don't know if this is helpful but when I go into the UEFI and select "Boot From a Device" I see Ubuntu there and consequently when I select it, the computer boots with GRUB. But when I restart, it goes back to Windows.Can somebody please help me get GRUB to start on boot?Thanks for the help!


Post your comments/solution

Get email updates. Virus Removal Tips, News, How to, Threat Alerts.

Bitdefender Antivirus for Mac and PC

Leave a comment!