Welcome to Ebugg-i.com

Thanks for coming to Ebugg-i.com.

Ad blocker detected

Our website is made possible by displaying online advertisements to our visitors. We need to pay our bills (hosting charges) and we can't do that for free. Please consider supporting us by disabling your ad blocker on our website and whitelist our website.
Please disable ad blocker and reload this web page
Close this message
Forum Questions & Answers

Forum Questions & Answers

* Can Device Name be updated/changed?

Jun 28 2014 - I got an HP Envy 17t-J100 to replace the HP dv7 I had been using for a number of years. I moved the SSD from the dv7 to the Envy 17, and was successful in booting with everything working. It is a smal


Special keys on keyboard suddenly not registering

Jun 28 2014 - After doing a bunch of upgrades and rebooting, the special keys (e.g., "Favorites", "Calculator", etc) on my ergo keyboard are no longer registered. I had previously set up keyboard shortcuts using th


* Boot From An External USB Hard Drive

Jun 28 2014 - Unable to boot from my external hard drive. I am running Ubuntu on my external hard drive. Now that I am running windows on my internal hard drive, but I cant get my external to boot up. Ive tried t


Recover HD from iMac

Jun 28 2014 - My in-laws imac has been crashing for a while now. I told them to backup 30 times or more. Anyway needless to say i think they understand now. The HD has crashed and they can no longer boot into windo


GRUB won t boot at start-up: Ubuntu 14.04 dual boot windows 8.1

Jun 28 2014 - Hi everyone,I have an Acer Aspire V5 with Windows 8.1 and recently installed Ubuntu 14.04 but I can't seem to get GRUB to start at the boot. I ran Boot Repair and got the following error with the log


Adding 3rd OS to dualboot

Jun 28 2014 - - I have a win7 / ubuntu dual boot desktop system with grub2.- I would like to add ubuntu server as a 3rd system on another partition on that disk.- how would i go about installing so that it also sho


i have problem with installing ubuntu to my PC can u help?

Jun 28 2014 - Hello all,i tried to install ubuntu14.04 -32bit- on my PC put i have this problem here how can i solve it?? i tried to boot it from flash but it didn't work and i tried to boot it from DVD using bios


java ignoring SIGPIPE signal

Jun 28 2014 - Hi guys,Lets say I have a java process, that just prints out lines and lines of text.I want to head -n 10 that java program, so I do Code:java test | head -n 10This however, does not kill the java pro


EasyTag crash in Ubuntu 14.04 when opening folders

Jun 28 2014 - Hey everyone,I have noticed that a lot of my software tends to crash when it attempts to browse to folders on the computer. PuddleTag crashes when I attempt to browse for music files, dBpoweramp (Wine


Opinions on bash script.

Jun 28 2014 - I'd like some opinions on this script I wrote that organizes photos into a year/month directory structure out of my dropbox folder on a permanent loop, it's been changed many times over the years sinc


~ key typing < keymapping

Jun 28 2014 - Im using ubuntu 13.10 on my macbook air and my ~ key types


this web page blacks out my screen completly/reboot required

Jun 28 2014 - Running Utopic, fully updated (non Unity8). I was researching a processor and went to this site:http://www.overclock3d.net/reviews/c...essor_review/1After about 2 minutes of reading, the screen went b


[UbuntuGnome] truecrypt alternative?

Jun 28 2014 - this may have already been covered, but I couldn't find it. I just discovered that truecrypt is no longer an active project (thanks microsoft.. so sick of those guys) is there a decent alternative? (h


Dpkg didn t finish update - how to repair?

Jun 28 2014 - Hello,Just finished 2nd install of Linux Lite (based on "buntu 14.04 LTS. Tried to install broadcom wireless drivrs on a HPtx1000us laptop, but wasn't aware the normal install process now downloads a


DVBSky DVB-S/S2 and T/T2 PCIe Card - can not install

Jun 28 2014 - I have bought a SkyDVB PCIe DVB-S/S2 and T card, but I am having trouble making it work. Followed the instructions and installed the drivers and firmweare but it fails to be recognised. Any help pleas


Stuck in "Failure configuring Windows Updates: reverting changes" loading loop

Jun 28 2014 - I just bought a new Asus notebook with Windows 8 today. I wanted to upgrade to Windows 8.1, so I had to first go through with all other updates. When the minor updates got to 98% the computer changed


Sun Fire V20z support

Jun 28 2014 - Hi, i am a student of IT in Australia and I've just got Sun Fire V20z server. I would like to install there one of the newer versions MS Server 2008 or 2012. Is this OS supported? Has anyone expe


Windows Server 2012R2 Failover Cluster error with mounted volumes

Jun 28 2014 - Hi all,I've a problem with mounted volume on a WSFC build on top of Windows Server 2012R2, the situation is:M: is the volume hosting mounting pointsdisk-1, disk-2, disk-3 are volume mounted on M:SomeF


blat with task scheduler

Jun 28 2014 - hi,Have a batch script that runs blat to email with file attached, it works from the command line.When run from Task Scheduler it give return code 12. Search for the past day and tried a few things an


NPS working with two factors in policy

Jun 28 2014 - Hi All,We are using a Microsoft 2008 server with NPS installed and running. We would like our wireless employees to log-in based on two factors:1. They use their domain username/password2. The compute


The LDAP server is unavailable after installing KB2868725

Jun 28 2014 - After installing the KB2868725 Windows Update, a strange LDAPs connection problem occur.Context : we have a C# web site (.NET 4.0) that perform an LDAPs Bind operation over LDAPs. The web server is no


[SOLVED]* Windows Server 2008 Activation Problem

Jun 28 2014 - Downloaded and installed Windows(beta), but unable to activate Windows . Online Activation: "A problem occured when Windows tried to activate. Error Code 0x80072F8F" I have tried registering for s


Configure PDC Emulator as time server for network

Jun 28 2014 - We have a test lab that is completely isolated from all other networks. We want our PDC emulator to be the time server for all Windows, LINUX and VMWARE ESXi servers.We configured the PDC emulator wit


Ho to remove user access permission to C drive in Terminal server

Jun 28 2014 - HIHow to remove  user access permission to C drive in Terminal server (windows 2008 R2 is my server OS), i can able to remove the user access to other drives whenever i am trying to do this on c


after password changed, can not login to a restored backup VM

Jun 28 2014 - Hello everyone, I have a Windows 2012 R2 VM, something went wrong with an application installed on it so I wanted to restore an old backup,  after doing the restore (switching vhd file), I have a


Upload Ftp commands in C# program are blocked by Windows 7 firewall

Jun 28 2014 - Hello everybody,I have developped a C# application which launches a Ftp command file.But I cannot upload the files.When I run the Ftp command file manually, it works.And when I disable the W


DISM Image Capture to Network

Jun 28 2014 - Good Morning,I have my reference image Windows 7 PC and in preparation for setting up WDS I would like to capture the reference image. I have booted into WinPE and have tried to run imagex to capture


system32 folder too large

Jun 28 2014 - I am running Win7Pro, I have very few apps installed beyond that. I am using it as a fileserver. Recently - withing the pasweekend - the system32 folder went from 3.17GB to 170GB and I can't figure ou


Win 7 Restore of System Image - doesn't see image files

Jun 28 2014 - My Windows 7 Pro PC was running periodic system image and data file backups to network attached storage for many months, using the traditional Backup and Restore program. The hard drive recently


to make use of remote assistance on my computer ,do I have to enable some services too?

Jun 28 2014 - hi,besides enabling   allow remote assistance  a to  this computer    under external link in the properties of computer ,which is to ask asistance from dis


Window 7 having the same I con on the desktop

Jun 28 2014 - I made a mistake once whilst a file was on the desktop I used open with and now all Icons on the desktop are the same icon and the programs in the start menu.   I cannot reverse these icons


Clear cached AD credentials that allow logons without access to domain

Jun 28 2014 - I have a laptop where before today it would log in with a user's AD account credentials when entered at the user logon screen when the domain wasn't present because they're cached.  Today when he


Event ID 55 NTFS Error: The file system structure on the disk is corrupt and unusable. Please run the chkdsk utility on the volume.

Jun 28 2014 - One of our File Server getting this error. I explained to you what happened. One of the HDD has failed from this server, which is on RAID. So we put the new one. But we get the NTFS Error. We make the


TroubleShooting Wizard

Jun 28 2014 - I recently upgraded to Win. 7 Hm Prem. from Vista Hm Prem.All went very well until I realized that none of my trouble shooting wizard functions work.  When I attempt to use the wizard I get msg. &quo


Random crashing of computer (new system)

Jun 28 2014 - https://onedrive.live.com/redir?resid=B2EA368AC5505BD7!107&authkey=!AC0EqlywX9BSXhs&ithint=file%2c.zipThis is my dump file.   I also get random mouse/keyboard/sound stoppages. 


setting saved on this computer for the network do not match the requirements of the network - windows 7

Jun 28 2014 - Hi sorry if this is a repeat just that I am no pc wiz or anything and I need things explaining quite simply, so I can check whats wrong step by stepRecently changed broadband provider and they gave us


Windows 7 client randomly drops connection to the internet

Jun 28 2014 - I have some clients having issues when they switch their connection from LAN to WIFI. It shows an yellow exclamation mark on the WIFI signal bar and shows no internet access. When the client loose con


High power consumption, Toshiba laptop w/ AMD Athlon X2 Dual-Core QL-64

Jun 27 2014 - Older Toshiba L305D laptop with Athlon X2 Dual-Core QL-64 CPU and Radeon video card. Came with Vista. I have installed the latest BIOS available from Toshiba.I have a power consumption meter.At idle,


Simple criteria for desktop environment to replace Unity

Jun 27 2014 - Hi, I am considering either Xfce4 or lxde or Gnome Flashback to replace Unity.I am definitely not out to fall for bells and whistles, just something more rational than Unity.Criteria are:- Configurabi


Using Boot-Repair, but do NOT want it to touch my Windows Bootloader? HOW?

Jun 27 2014 - I have Windows installed and running on RAID0, working brilliantly and perfectly, would take a nuclear bomb to break it. However, I have Ubuntu on a completely different hard drive and on a completely


Unable to boot Windows after trying to reduce partition size

Jun 27 2014 - I loaded up the latest Ubuntu 14.10 on my USB drive and booted using it.As my aim was to install Ubuntu alongside my already existing Windows 8.1 installation, I went to GParted Partition Editor in or


Gnome Shell Problem?

Jun 27 2014 - Hello Everyone!I am new to Ubuntu, yet I already spent some time using it and enjoyed it a lot. The forum helped me greatly whenever I had doubts. Unfortunetely, three days ago or so something went re


ALC662 and S/PDIF

Jun 27 2014 - Hi all,There are several compiz and unity updates available at the 'trusty-updates' repository. These packages has been available in there at least a couple of days:Code:$ apt-cache policy compiz unit


Bug or I m confused about updates.

Jun 27 2014 - Hi all,There are several compiz and unity updates available at the 'trusty-updates' repository. These packages has been available in there at least a couple of days:Code:$ apt-cache policy compiz unit


14.04LTS live freeze.

Jun 27 2014 - Hey.I can run 12.04.3 LTS on a Packard Bell and get this lspci:Code:ubuntu@ubuntu:~$ lspci00:00.0 RAM memory: NVIDIA Corporation C51 Host Bridge (rev a2)00:00.1 RAM memory: NVIDIA Corporation C51 Memo


Google Earth no longer starts

Jun 27 2014 - I used Google Earth about a week ago with no problems, but this evening it refuses to start, either from the icon on the taskbar, or from the applications menu.I ran sudo apt-get update and then upgra


No window manager (ubuntu unity)

Jun 27 2014 - When I log in onto my account, no window manager appears. The top bar and left launcher are missing, as well as window decorations. I cannot move windows nor launch a terminal pressing Ctrl+Alt+T.When


[Debian] Debian vs Ubuntu minimal

Jun 27 2014 - What are the advantages and disadvantages of one over the other?


PPA for most recent kernel

Jun 27 2014 - I am running Xubuntu 14.04, with kernel 3.13.0-29I noticed that on the kernel archive site, the most recent stable release is 3.15.2Is there a PPA which will provide the more recent kernel and provide


Problems Mirroring/ Backing Up with Network drives

Jun 27 2014 - I am having problems mirroring to and from Network drives in Ubuntu. I have tried multiple back up solutions but get very inconsistent results (Grsync, Lucky BackUp, BackUp and a couple others). I can


Lubuntu no longer fills entire screen...

Jun 27 2014 - Hi all... I'm working on an old dell laptop (Latitude C640) with Lubuntu 12.10 installed on it that belongs to a friend of mine. He was watching a movie using Firefox and when he paused it to get som


Mouse Freezing

Jun 27 2014 - My mouse is having an issue where after about 10-20 minutes the mouse will simply freeze up. It will neither move nor click. Most of the time, both of my mice have this issue (one is a wired USB mouse


Pushing out AV and need to disable the Action Center Prompt for "Choose an AntiVirus". Whats the simplest way to go about this?

Jun 27 2014 - Pushing out AV using Kaseya. I need to disable the Action Center Prompts re: "Choose an Antivirus Option".  Whats the simplest way to go about this?  I need to make any changes via


change Windows colors in registry

Jun 27 2014 - HiChanging Windows colors in registry neither works hereHKCU/Control Panel/Colorsnor hereHKCU/Control Panel/Desktop/ColorsThat means for example, that you can change the ActiveBorder color in the usua


Windows Server 2008R2 forgot the password for the service account

Jun 27 2014 - Hi everybody,since 6 month when I restart the server, each service with a special domain-account (no logon enabled) isn't started.The reason is: the service will reenter the same password in the prope


Login Issue

Jun 27 2014 - Hi,In Windows 7 PC no users can logon except one user. It is an single domain environment. Whereas the same users can able to logon on all other machine. Please help me out.Regards,Ramasamy R S


How to use Windows SIM to create answer files for 32-bit (x86) Windows 7 from a 64-bit (x86_64) Windows 7 PC?

Jun 27 2014 - So I'm having the old 32-bit/64-bit compatibility issues with Windows SIM. I have a Windows 7 64-bit PC (actually a virtual machine) that I intend to use to run Windows SIM and make answer files for 3


Is there any way to shred permanently files and folder from windows 7

Jun 27 2014 - I have some important files in my office system, any easiest way to permanently remove files and folder on my office computer even not recovered them any data recovery program.


Strange problem with .cur (cursors) files

Jun 27 2014 - Hi everybody,In this directory C:Program Files (x86)Microsoft Visual FoxPro 9GraphicsCursors I have many cursor files. Some of them for unknown reason look like the programs I recently worked wit


can I make an image of a hard drive which I attached trough enclosure to my laptop?

Jun 27 2014 - hi, I like to know if I can make   an image of hard drive which I attached trough enclosure to my laptop ? if yes which utility is usefull for this purpose? or if there any third party


Windows cannot access \\servername the network path was not found

Jun 27 2014 - I have a Windows 7 Enterprise client (it's my own workstation, and I'm the network administrator).  It's the only Windows 7 enterprise client in the building right now. Frequently this machines l


Why doesn't windows 7 Remote Assistance support sharing clipboard and file transfer? Are there any work arrounds?

Jun 27 2014 - Remote Assistance in windows XP supported file transfer, voice and clipboard sharing. Windows 7 does not seem to support any of those. Is there a reason for this? I've heard that if you use easy conne


installed 14.04 on new SSD and now can t boot in to it

Jun 26 2014 - The BootInfo report link is http://paste.ubuntu.com/7702528/When I try to boot from the SSD, I eventually get the message:Gave up waiting for boot device. Common problems:[snip]ALERT! /dev/disk/by-uui


where are all the good distros...

Jun 26 2014 - This may be a bit of a rant but, I need to get this out and see if I am not the only one that feels like this. I have been using Ubuntu know for many many moons. I started using Ubuntu only, removing


[HELP] 14.04 Desktop installed on a mdadm raid 5 with 5x1TB drives

Jun 26 2014 - Hi all,Ok I am very frustrated with trying to install Ubuntu Desktop 14.04 on my HTPC/media machine. I want this machine to both download and host my TV shows and movies and also record TV. Alas I am


Can update or upgrade through terminal

Jun 26 2014 - I install gnome 3.10 and then when i try to wrote this command " sudo apt -get update" it says -g is not known.Attached Imagesnh.jpg (25.4 KB)


[kubuntu] Wireless driver disables mobile broadband.

Jun 26 2014 - Hi. I have an Asus x550c laptop, Kubuntu 14.04 with Atheros wifi card, module ath9k, which demands to aplly such workaround: echo "options asus_nb_wmi wapf=1" | sudo tee /etc/modprobe.d/asus_nb_wmi.co


Turn off VSync (Nvidia)

Jun 26 2014 - Hi,So I need to do some FPS tests in an application I've made. I'm using proprietary Nvidia 331.20 driver on a Geforce 560 Ti.I've turned off "Sync to blank" in Nvidia X Server Settings, but the fps i


Ubuntu 14.04 -> SDLMAME make Error 127

Jun 26 2014 - How come I can't make mame64 and mess64 on another hard drive? It will run make but I get a permission warning screen at the end and then it stop make with an error. I had to moved all the source back


Recommend USB Wi-Fi Adapter......

Jun 26 2014 - I am looking for a USB Wi-Fi adapter. It's for a spare PC I'd like to setup to stream 1080p contents to.Can anyone recommend one?Must be USBI'm after 801.11ac idealy, 801.11n minimum. (My router is 80


No sound, done everything still no sound

Jun 26 2014 - Brand new homebuilt machine, MSI MS-7721 w/ AMD A8-6600K APU with Radeon(tm) HD Graphics. Ubuntu 13.10 kernel 3.11.0-23-generic. Pulled my hair out trying to get the Realtek USB WiFi working. Now with


Why is there no Noobuntu for total beginners?

Jun 26 2014 - This is not a technical question so that's why I am posting this here. I am just asking for the average users' opinion. I am currently dual-booting Ubuntu, but I really wish I could use it as my only


AMD/ATI driver question

Jun 26 2014 - Hello!I am in the process of weening everyone off of Windows xp and moving over to Linux. I have used it at work and like it a lot. I have installed Ubuntu 14.04 and it loaded with relatively little t


13.10 does not work on hp omni 200

Jun 26 2014 - color assignment fails, mb because resolution not matched. 12.10 works fine, but got message: "not supported anymore, get 13.10!"well, i did, but no good. 14.04 has same problem. so i'm marooned with


Installed apps will not open, problem with unity

Jun 26 2014 - how can I fix it? happens to me with all apps ".deb" external from ubuntu software center


Unable to mount WindowsXP partition.

Jun 26 2014 - Now that WindowsXP isn't supported anymore I decided to give Ubuntu a try. I have Ubuntu 12.04 installed and I decided to keep my windows partition with the ability to boot from it. I'm totally lost a


ESSID not showing up when creating ad-hoc network

Jun 26 2014 - I need some help fixing an ad-hoc network.If I create an ad-hoc network with my PC or Mac then connect to it with Ubuntu boxes everything works as documented. I can even run the DHCP server on one of


Command Prompt Shortcuts with On-Screen Keypad - Windows 8.1

Jun 26 2014 - Hi folks,Quick question and hopefully someone has worked this out already!I’ve a wee Dell tablet with Windows 8.1 installed on it. I’m using the on-screen keyboard on the device and when I go


Windows 8.1 Bluetooth paired with old Motorola Razr phone but cant browse files (screenshot)

Jun 26 2014 - Im trying to get some photos off my old phone, a Motorola razr.  I successfully pair the phone via Bluetooth, but when I try to browse files on the phone, the window just hangs up and never lists


Running Windows Server 2003 after Extended Support

Jun 26 2014 - Hello all,We are running a machine with Windows Server 2003 R2 Standard x64 Edition as the OS. This machine is both a file server and an email server (Exchange 2007).Extended support for this version


Primary Domain controller cannot connect to the internet

Jun 26 2014 - Good day,I have a domain controller and has DNS service installed also on it. But other workstations connected to the domain can connect to the internet but the domain controller itself cannot.I need


GDI+ API functions not Printing 00 characters in the Barcode (Code128 font)

Jun 26 2014 - HiGDI+ API functions not Printing 00 characters in the Barcode (Code128 font).The hofix KB956807 has been provided for this issue in Windows 2003 and XP.Additional Information:gdiplus.dll ver


rename PC - global controller

Jun 26 2014 - hi there,need help please.we have cloned server which act as Global controller. since we need to run those server together, we need to rename one of those.the problem is, we can't just rename it like


NTVDM encountered a hard error

Jun 26 2014 - We have a Windows Server 2003 with SP2 installed.  All of a sudden we are getting the following message:"NTVDM has encountered a hard error and will shut down"NTVDM is being used to run a p


NTP configuration for domain server and non-domain clients

Jun 26 2014 - Hello,The NTP server is in domain, and the NTP clients is not in domain. Is that possible to synchronize the time between them?NTP server is installed with Windows server 2008R2 and the clients is in


BAT files broken after recent Microsoft Update

Jun 26 2014 - Been beating my head against a wall. I updated several Windows Server 2003 R2 servers with critical and security updates. On two of them, I've encountered an issue where batch files will not execute i


Enable the Microsoft products updates (problem)

Jun 26 2014 - HiWhen I try to enable the updates alsoon the Microsoft products with Windows 7 SP1Enterprise 64 bit and IE11 through Windows Update,this windowis displayed. How come?ThanksByeBalubeto


Changing Text To Speech Voice centrally

Jun 26 2014 - Hi,I want to change the default text to speech voice for specific users from anna to another installed voice. I can’t see any options in group policy, so was wondering if there are any Registry entr


Changing Default Location of MY PICTURES folder in Windows 7

Jun 26 2014 - Hi Guys I have noticed that in Windows 7 the 'MY Pictures' folder is no longer a sub-section of the 'My Documents' Folder.  I have moved my 'My documents' and 'Desktop' folders within my user profil


Change from Domain to Local System removed User Account. Need to link c:\users\name to new 'user' account.

Jun 26 2014 - Help Please!  It was suggested I post this question here.My main user account is corrupted somehow.  When I try and login it immediately logs out.  This is after some user account probl


Software Download Manager not downloading files?

Jun 26 2014 - I am working with software download manager and it gives me the error message about the download cannot be completed. My internet connection is fine but I think their might be a problem with the downl


Programs go not responding when clicking File -> Print

Jun 26 2014 - When clicking File -> Print on Word, Adobe PDF reader and Internet Explorer (but works fine in Excel) the program goes not responding, eventually the print window loads, but goes very very slow fro


Telnet Server

Jun 26 2014 - My telnet server is not working properly..!!It is not connecting to any website..!! on any port number..!!When i tried to open telnet towel.blinkenlights.nl to check the connection.. it gave an error.


How can I use PowerShell to Remove "Ghost" (Old Hidden) VMware Network Adapters in Windows 7?

Jun 26 2014 - We recently upgrade the virtual hardware of some of our VMware VM's running Windows 7. One side-effect is that in Windows on these machines, an instance of the NIC from the previou


Setup Hostname instead of IP on local network

Jun 25 2014 - I'm currently playing around with Ubuntu Server setup on VirtualBox, I've been able to install a virtual instance of Ubuntu server without a problem, I've also been able to web content hosted on that


grey screen, no boot ubuntu 14.04

Jun 25 2014 - I have a home built system running Windows XP. I've been trying to install ubuntu 14.04 LTS by various methods with varying degrees of "success", but have not been able to boot the OS. I get as far as


[xubuntu] Removing recommended packages from command line in Xubuntu?

Jun 25 2014 - I made the mistake of installing the Xubuntu-desktop package without the --no-install-recommends option. Does anyone know if there is an easy command line option for removing the recommended packages


Connected wirelessly, still can t access Internet

Jun 25 2014 - I have installed Ubuntu 14.04 LTS for on a USB. Before installation, in the "Try Ubuntu" mode, I checked if things were working using USB-based booting. Wifi and other applications worked properly. Af


Notebook doesn t connect to wired connection

Jun 25 2014 - Hi everyone! Mi Pc info: ASUSPCeeepc series 900, 4 GB HDD, 2 GB RAM- OS: Ubuntu 12.04 lts Well, my notebook (just 1 day ago ) doesn't connect to wired connection. When I plug in the network wire, the


Unable to connect to wifi, but able to search for networks (Intel Wifi Link 100bgn)

Jun 25 2014 - Hello everyone, I am having this problem with xubuntu 14.04. I have a dual boot install with Windows 7. Everytime I shutdown the computer from Xubuntu everything is off but my usb mouse is on, I se th


[xubuntu] USB mouse is on after computer shutdown.

Jun 25 2014 - Hello everyone, I am having this problem with xubuntu 14.04. I have a dual boot install with Windows 7. Everytime I shutdown the computer from Xubuntu everything is off but my usb mouse is on, I se th



Jun 25 2014 - How do I change my desktop environment. I hate Unity. I liked GNome. I like LXDE, but I have a fast computer. Can this easily be done from the Software Center, rather than through the terminal?I gave


[kubuntu] Virtual Box install

Jun 25 2014 - Installed Kubuntu in a virtual box to try it out. It did not find the Network driver I guess. Or something's not set right. I can't find the "Hardware Driver" utility to have it search for the drivers


search icon (magnifying glass) missing

Jun 25 2014 - Hi Community:I just installed 14.04 and can't find the magnifying glass search icon.I could't find it in the dash, either among all programs installed.Can someone tell me where it is? #-oThanks!Old Cr


All of a sudden, VirtualBox is freezing

Jun 25 2014 - Using VB for several month. All of a sudden, is started freezing. It shows the initial screen and freezes up.I can't figure out what happened. Here are the logs I found. First, selectorwindow.log (fro


Windows 8 kicks user out after a few minutes

Jun 25 2014 - A friend of mine has me working on her computer, an Acer Aspire running Windows 8.It boots perfectly fine, allows me to log in, and I can run any application with no problems in the applications thems


[ubuntu_studio] midi through won t allow certain connections

Jun 25 2014 - Hello,I've got two areas of misbehaviour on one of my Ubuntu Studio systems and I think they are related to each other.First of all I have difficulty connecting certain things to MIDI through when Jac


Projector Image Dark and Low Resolution

Jun 25 2014 - I am running Ubuntu 14.04 on a Lenovo ThinkPad W530 with NVIDIA graphics (nvidia-331 is installed). I have an external monitor at home that I plug into my VGA port and it works very well. I am having


No Auto Mute Option In 14.04?

Jun 25 2014 - Hi, I recently updated to Ubuntu 14.04 from 13.10(Theres a chance it was 13.04, but I'm pretty sure it was 13.10), and I can't figure out how to disable auto mute like I could on my other computer on


DeleteAppContainerProfile failed for AppContainer (all bing apps crash)

Jun 25 2014 - For no apparent reason all of the Bing based apps ( Maps, Weather, Sport, News etc.) that were working just fine yesterday now work for about 10 seconds and then crash. I went in the event viewer and


Error 0x8e5e03fe on Store

Jun 25 2014 - Hello,today I tried to install a metro app from Store on my Windows 8.1 Update, but I got the "Something went wrong..." message with the following error code: 0x8e5e03fe.I get the same error


PG Log: Hand Gesture Control: "PGService (PGServiceUpdate): can not access pg_user.ini file"

Jun 25 2014 - The System log is flooded with thousands of messages like this:Log Name: PG LogSource: Hand Gesture ControlDate: 6/22/2014 2:57:31 PMEvent ID: 0Task Category: NoneLevel:


Automatic Hide or Show Desktop Icons

Jun 25 2014 - So at some point in the beginning of my having windows 8.1, I decided "Oh, lets hide all of my desktop items all the time since I'm using the wonderful start menu so much!" And I guess I fou


Who uses all our Internet

Jun 25 2014 - Hello everybodyI run a Microsoft 2008 Server. I have my own buisness and so I have some workers.When i hire them they can have there own computers with them to work, to work faster and feel better abo


WebClient functional or not?

Jun 25 2014 - Hello, we were asked to setup simple transfer of XML files from our local drive(or net share) to WebDAV somewhere on internet. Tried to accomplish this with PowerShell and VBS I ended up&nbs


KMS on Server 2008

Jun 25 2014 - HiI have my KMS on Server 2008, For some reason I can`t seem to activate any workstation I have in my Domain(all windows 7 ent or server 20082008 r2).I tried everything! at least, I think I did :)the


Master browser and domain controller

Jun 25 2014 - Hello. I have some problems with my DC and browser master. Not so long ago DC started to get an error NetBT 4321, computer with the current role of browser master is Exchange Server. My PDC shows the


How to increase the performance in server 2008 R2 for RDP users

Jun 25 2014 - Hi,My application take to much time to load. If anyone double click on mail client the exe file will appear in task manager but it will open after 5 mins. how to increase the performance.My sever conf


Server reboot after Event 1001, BugCheck on virtual machine

Jun 25 2014 - Hi,We have a virtual machine server 2008 R2 hoe does reboots after a bugcheck.The notification is :The computer has rebooted from a bugcheck.  The bugcheck was: 0x00000101 (0x0000000000000030, 0x


Windows Remote Management service error

Jun 25 2014 - Hello,After my last Microsoft update all my Servers hae an error that's related to the WinRM service.Application: The WinRM (Windows Remote Management) service is unable to start because of a failure


Network Troubleshooting Error 0x8E5E0247

Jun 21 2014 - Hi I have a Sony VAIO S Series VPCS117GA Laptop with Windows 7 installed on it.Recently, I encountered a problem while connecting to an already existing WIFI network.It was working fine until a few da


How to Pause RoboCopy command

Jun 20 2014 - I am copying a huge file using robocopy. I can run the robocopy only for few hours per day so looking for a way to pause and resume the robocopy. one way I can think of this cmd promt's  mar


Windows 8.1 random restarts when i browse internet "Unexpected kernel mode trap wdf01000.sys"

Jun 19 2014 - Hellotoday I installed windows 8.1 everything works great and the only software's I have is origin, Skype and Maxton browserbut whenever I open internet explorer or Maxton browser after 2 or 3 sometim


Windows 7 Professional with SP1 - Unbootable

Jun 19 2014 - From the Microsoft Volume Licensing Service Center (VLSC), I downloadedWindows 7 Professional with SP1SW_DVD5_Win_Pro_7w_SP1_32BIT_English_-2_MLF_X17-59276.ISOFrom Windows 7 Pro, I burnt a DVD from th


DCOM time out

Jun 18 2014 - Hi!Everytime I start Windows 8 I getThe server {4545DEA0-2DFC-4906-A728-6D986BA399A9} did not register with DCOM within the required timeout.The server {4545DEA0-2DFC-4906-A728-6D986BA399A9} did not r


The disk contains an unclean file system

Jun 17 2014 - Long story short, everytime I had my second internal hard drive (no OS, simply used it as a media drive to store music, videos, pics, etc) it would corrupt my installation on Windows (I ONLY had Windo


Windows 8.1 cannot download apps 0x0x80246013 error

Jun 17 2014 - I am on Windows 8.1 Enterprise and am having a hard time trying to download and run apps on my PC. If I try to run, say the Mail app, I get the message "This app can't open. Go to store". Th


There are no log on servers available to service your logon request.

Jun 17 2014 - I have tried EVERYTHING!... heres the situation1) created a Test Enviro of my working production system, This includes the CA, PDC with DHCP DNS and file services, Exchange Server and a standalone ser


Ubuntu 14.04 - OpenVPN - TAP

Jun 14 2014 - Here is what I'm trying to do. I have a Servermania VPS that I'm trying to setup OpenVPN on. They use OpenVZ and I have enabled TUN/TAP in the OpenVZ. I installed OpenVPN and can successfully connect


Error 0x80070079: The semaphore timeout period has elapsed.

Jun 14 2014 - Trying to Copy videos from Windows 8.1 Enterprise Dell Inspiron PC to Seagate Slim drive. I keep getting following error:An unexpected error is keeping you from copying the file.If you continue to rec


Get email updates. Virus Removal Tips, News, How to, Threat Alerts.

Bitdefender Antivirus for Mac and PC